>>  Site Map >>  News

Incompatibilità Java VM 1.3.1_13 e Invio Pratiche Telemaco


#156 - 4--netdiver--Incompatibilità Java VM 1.3.1_13 e Invio Pratiche Telemaco--2005-06-13 10:50:33

#A seguito dell'aggiornamento di alcuni programmi prodotti dalla Agenzia delle Entrate, si segnalano problemi di funzionamento della piattaforma Telemaco per l'invio telematico delle pratiche al Registro Imprese.
Il problema deriva dal fatto che i nuovi software della Agenzia delle Entrate, tra cui "Entratel", "GeRiCo" ed altri, utilizzano un diverso Java Runtime, versione 1.3.1_13, che sostituisce la Java Virtual Machine Microsoft nel browser Internet Explorer.

Segue... (premere su "Leggi Tutto..." per leggere tutta la notizia) - Per risolvere tale problema, è sufficiente inibire il funzionamento della Java Virtual Machine 1.3.1_13 in Internet Explorer.
Per fare questo si può procedere in 2 modi:
  1. In fase di installazione del Java Runtime 1.3.1_13 deselezionare le caselle relative all'utilizzo del Java Plug-in all'interno dei browser.
  2. Se in fase di installazione non si è effettuata tale scelta, si può comunque disattivare il Java Plug-in in Internet Explorer in questo modo:
    • Avviare Internet Explorer;
    • Selezionare la voce di menu "Strumenti - Opzioni Internet";
    • Selezionare la scheda "Avanzate";
    • Fra le varie caselle, individuare la sezione "Java (Sun)" e deselezionare la casella "Use Java 2 v1.3.1_13 …";
    • Cliccare su "OK" e chiudere Internet Explorer; al prossimo riavvio del programma sarà utilizzata la Virtual Machine precedente (tipicamente la Microsoft VM).

Entrambi i metodi sono descritti in questo documento prodotto dalla Agenzia delle Entrate.--comments-->629--17160--5


Attention! You are currently viewing sitemap page!
We strongly suggest to look at original content

Search from web

Valid HTML 4.01 Valid CSS